Navigation: <Root level>

Requirements and Installation

Send comments on this topic.

 

 

Minimum system requirements

 

MysticThumbs requires Windows XP SP2 or later and works on both 32 or 64 bit (x86 or x64).

 

On Windows XP and Windows Server 2003 systems only versions up until and including v3.0.8 are supported.

 

From version 3.0.8 onward, MysticThumbs requires Windows Vista or later for full compatiblilty.

 

 

Internet Explorer

 

Internet Explorer 6 or later is required for some file types (Text, XML, HTML, EML)

 

Internet Explorer 9 or later is required to display SVG files. IE9 is only available on Vista or later.

 

 

Ensure you have all the latest Windows Updates and Internet Explorer updates installed to ensure proper thumbnailing of these images.

 

 

Postscript support using Ghostscript

 

 

To view any postscript based files (.ai, .pdf, .ps etc.) Ghostscript is used to generate a thumbnail.

 

You will be asked on installation of MysticThumbs if any version of Ghostscript is missing. You do not have to install if you do not require support for postscript files beyond embedded thumbnails.

 

On 64bit Windows, both 64 and 32 bit applications must have a DLL library for MysticThumbs to "kick in" - you will see a 64 & 32 bit library in the MysticThumbs install for example. This enables thumbnailing in Open/Save dialogs of both 32 and 64 bit applications.

 

If you want full postscript support on 32 bit on 64 bit Windows applications, the 32 bit Ghostscript must also be installed or postscript images will not be thumbnailed in their Open/Save dialogs.

 

Password protected PDF documents will not thumbnail.

 

Some PDF files are known to cause Ghostscript to crash. This is unfortunate but may be corrected by checking for the latest version of Ghostscript online.

 

Copyright © MysticCoder Pty Ltd